Flash Player Vulnerability

A vulnerability has been identified in Adobe Flash player versions older than 21.0.0.182 that can be exploited to gain unauthorized access to our network.  Network level protections were put into place as soon as we were notified by our firewall vendor last week, however, it is still critical that all clients be updated to the latest flash player software immediately. 

All students should update their Mac and Windows laptops with the latest flash software.  To update your Adobe Flash Player, go to http://get.adobe.com/flashplayer, remove the checks from all ‘Optional offers’ and click “Install Now”.

Please contact the HSC Help Desk at hsc_helpdesk@hsc.wvu.edu or 304.293.3631 if you need any assistance.  Thank you for your prompt attention to this matter.

-- HSC ITS