DO NOT UPGRADE TO macOS Catalina

DO NOT UPGRADE TO THE LATEST OS FROM APPLE! (macOS Catalina)

The new MacOS, Catalina, was released October 7th, but it has not yet been tested for compatibility with critical applications such as NBME and ATI testing sites, eCampus, MAP, STAR, Microsoft Office and Sophos Anti-Virus. WVU HSC ITS will block installation on devices we manage and all computers enrolled in Jamf Pro until that testing is complete.

What we know:

  • Microsoft Office is supported but must be updated to the current version.
  • Sophos requires a minimum version of 9.9.4
  • Firefox crash issues were found in Catalina beta testing. The current version of Firefox will be required.
  • No printing issues have been found.
  • Network shares mount properly.
  • No 32-bit applications will function.

WVU HSC ITS suggests Apple computer users delay Catalina OS upgrade until compatibility is ensured

HSC Information Technology Services will send an announcement when it is fully supported by NBME/ATI and the macOS upgrade is compatible.

If you have any questions, please e-mail the Help Desk at hsc_helpdesk@hsc.wvu.edu or call us at 304-293-3631.

Thank you,

HSC Information Technology Support Services